Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 04, 2026 - 08:00 BST
Scheduled
Due to scheduled maintenance the Customs Declaration Service (CDS) will be unavailable to all users from 8:00 pm Saturday 4th July until 02:30 am on Sunday 5th July 2026.
Declarations should not be submitted during the outage period.
Creating, updating, or embarking a goods movement reference (GMR) during this time might be affected.
Only goods with pre-lodged declarations attached to a GMR will be allowed to move using Goods Vehicle Movement Service (GVMS).
Exports should have Permission to Progress (P2P) before travelling.
HMRC apologise for any inconvenience this may cause.
Posted Jun 17, 2026 - 09:14 BST
This scheduled maintenance affected: ChamberCustoms Systems (Customs Declarations (SGS) - Live) and HMRC Systems (HMRC CDS (Import/Export declarations) - Live).